Problema:
- L'aspirapolvere robot visualizza l'ora sbagliata
Si applica a:
- Aspirapolvere robot serie i9 puro
- Aspirapolvere robot serie RX9
Risoluzione:
Accertarsi che il robot aspirapolvere sia collegato a Internet e attendere fino a quando non riceve l'ora corretta.
- Se non corregge l'ora entro 24 ore, ricollegare l'aspirapolvere robot.
- Seguire le istruzioni sull'app del telefono o nel manuale dell'utente. Scarica il manuale dell'utente .
Causa:
- Il robot non ha ricevuto l'ora aggiornata dal server.